Wednesday, October 26, 2011

No Customer Service

It's been almost a week now and I still have not been able to resolve my picture posting issue. I've tried everything I can think of, including leaving messages on Blogger's Help Forum. That's one "service" I find absolutely useless. It's like throwing your concern into the ether and hoping someone will happen along to grab it up and address it. Is there not one employee assigned to monitor the new postings there? If not, there should be. I miss old fashioned customer service. A lot of online retailers will answer questions over the phone; I appreciate that a lot. I guess maybe because Blogger is a free product I shouldn't expect excellent customer support.

Since my last post with pictures I have finished the Churn Dash quilt that's headed to the BASICS Housing program in New York. It turned out really well. Too bad you can't see it. (Hmm. Guess I could upload pictures to Flickr. I've just fallen out of the habit of using Flickr since I've been blogging.)

I've also finished an ATC for October. It's really cool. Maybe you'll get to see it someday. Right now my nose is so out of joint I just need to get off the computer and stitch out my frustrations...

3 comments:

jinxxxygirl said...

I'm so sorry your having such trouble.Blogger can be such a pain in the ***....well you know. I had to switch to using Google Chrome to solve my problem with leaving and receiving comments. I've pretty much decided to quit blogging once they force us to change to the new interface. I think at that point it will cross the line as far as the ratio from enjoyment versus aggravation. Hang in there! deb

Michele Bilyeu said...

The help people are primarily volunteers and most of them burned out like five years ago. This seems to be an ongoing problem for many, many bloggers. Are you on the old or the new editor? Go to dashboard, basic and then under Global to try whatever one you are not currently on. Are you trying to upload them or cut and pasting links from Picasa or Flickr or Webshots. Try a different one of those.

Everything that goes wrong is a royal pain...keep experimenting. Sometimes they have so many problems they are just trying to fix the huge problem and not just individual ones.

Good luck...I know how incredibly frustrating it can be. I had literally hundreds and hundreds of photos disappear from my blog posts all at once and on three separate occasions. I painstakingly put them back in. Uploading into the editor from the editor using the file on your computer causes me the most trouble. Better from a photo program online. But do switch editors and try that, too. (old vs new ones.

woolywoman said...

I had this problem, and this is what worked for me. I use the little pin on Picassa to get the blog pictures together. Then I click blog this. I dont add any text at this point. I click on save as draft. Then I close Picassa, go to the blogger dash board, and click edit posts. Then I add the text there. It might work for you?